Browser Unterstützung

Diese Webseite basiert auf den Standards HTML und CSS 2.1 und funktioniert deshalb bestens mit Internet Browsern, die diese Standards umsetzen:

  1. Firefox 3.x
  2. Safari 4.x
  3. Opera 10.x
  4. IE 8.x

Eine akzeptable Präsentation ergibt sich bei der Verwendung der unten aufgeführten Auslaufmodelle. Diese Browser sollten trotzdem dringend auf den neuesten Stand gebracht werden, da in diesen wesentliche Sicherheitslücken eliminiert sind:

  1. Firefox 2.x
  2. Safari 3.x
  3. IE 7.x

Bei noch älteren Browsern, insbesondere den folgend aufgeführten, wurde auf eine graphische Aufbereitung der Seite bewusst verzichtet.

  1. IE6.x, IE 5.x und älter